当前位置: 首页 > wordpress更新
  • 欢迎使用WordPress 5.2.2

    作者:职业魔法师 | 分类:wordpress分享 | 阅读:608℃

    保护您的站点安全 WordPress 5.2为您带来了更健壮的工具,让您识别并修正配置问题及致命错误。不管您是正在帮助客户的开发者,还是正在独立维护您的站点,这些工具都能在您需要时帮您获得正确的信息。 站点健康检查 基于在5.1中引入的站点健康功能,这次发布加入了两个新页面,帮助您调试常见的配置问题 ...

    阅读全文
    发表于:2019年07月30日| 标签:, , ,
  • 为什么wordpress需要更高的php版本

    作者:职业魔法师 | 分类:wordpress分享 | 阅读:812℃

    为什么PHP版本很重要 PHP是基于WordPress的编码语言,它的版本是由您的托管公司在服务器级设置的。虽然你可能熟悉保持WordPress和您的主题和插件的最新。保持PHP的最新发展也同样重要。 保持PHP最新的两个主要好处是: 网站会因为PHP的最新版本更快更高效。更新到最新支持的版本(目前为7.3版)可以提供巨大的 ...

    阅读全文
    发表于:2019年02月28日| 标签:, , ,
  • wordpress已更新5.0.3中文版

    作者:职业魔法师 | 分类:wordpress分享 | 阅读:650℃

    WordPress 5.0.3 已经发布,一共修复了37个错误,以及7项性能优化。该版本的主要目的是微调新的区块编辑器,以及修复一些错误。主要修复内容如下: 已经在捆绑主题中添加了15个块编辑器相关的错误修复和改进。请务必更新这些内容以获得改进的区块编辑体验。 已修复2个区块编辑器相关的国际化(I18N)错误 禁用JavaS ...

    阅读全文
    发表于:2019年02月19日| 标签:, ,
  • wordpress4.0.1安全更新

    作者:职业魔法师 | 分类:wordpress分享 | 阅读:4,089℃

    WordPress 4.0.1 发布,这是一个非常关键的安全修复版本,强烈建议每位用户都升级到最新版本! 支持自动后台更新的站点将会很快自动更新到 WordPress 4.0.1,如果你仍然在使用 WordPress 3.9.2,3.8.4 或者 3.7.4,会自定升级到 3.9.3,3.8.5 或者 3.7.5 保证安全,再旧的版本就不再支持,请升级到 4.0.1吧。 WordPress ...

    阅读全文
    发表于:2014年11月26日| 标签:,